Author Topic: W108 1972 two way valve  (Read 498 times)

jim 56

  • Full Member
  • Senior
  • ***
  • USA, NY, Bellerose
  • Posts: 128
W108 1972 two way valve
« on: October 14, 2021, 00:57:58 »
Once again having more troubles with this car. I have a love/hate relationship. I have a aluminum distributor one that I don't see in any lists 231-116-068. when I start the car starts and runs fine for awhile idles nice.The two way valve has no power going to it and vacuum is going to the distributor. I open the throttle and rev to 2400 RPM vacuum shuts off(two way valve gets power) and timing increase about 25 degrees like I believe it should  I let off the throttle and vacuum returns (valve loses power) so it seems ok. Now after driving for about ten minutes car reaches about 190 degrees and aux fan turns on and two way valve gets power again (so no vacuum to distributor) in this state the idle shoots way up(about 400 more rpm)and will not come back down again until the car cools off. If I disconnect the temp sensor on the thermostat housing it will turn off power to two way and idle will come back down. I was wondering if my engine temp is just too high I believe there is a 190 degree thermostat in there and this is what is causing this. The Haynes manual has a very good drawing for the 1972 emission system and I think everything is working right except this.
Thanks Jin

Benz Dr.

  • Full Member
  • Platinum
  • ******
  • Canada, ON, Port Lambton
  • Posts: 6554
  • Benz Dr.
Re: W108 1972 two way valve
« Reply #1 on: October 14, 2021, 04:38:12 »
It sounds like your ignition timing system is working properly.  There's a 100 C switch on thermostat housing which should close when you reach 212 F and it sounds like it's faulty. 190 degree running temp is OK but a bit higher than you probably need. I would get a 79C thermostat for your car.   
1966 230SL 5 speed, LSD, header pipes, 300SE distributor, ported, polished and balanced, AKA  ''The Red Rocket ''
Dan Caron's SL Barn

jim 56

  • Full Member
  • Senior
  • ***
  • USA, NY, Bellerose
  • Posts: 128
Re: W108 1972 two way valve
« Reply #2 on: October 15, 2021, 00:42:38 »
Thanks I have one will try and install tomorrow
Jim. I see from different posts that you seem to be very knowledge about bosch distributors.I can't seem to find mine in and lists.Do you know the parts numbers for points and condenser.And is this retard type dist?

bracurrie

  • Full Member
  • Regular
  • **
  • USA, TN, Nashville
  • Posts: 67
  • The SL to have is a 113, but I don't have one.
Re: W108 1972 two way valve
« Reply #3 on: October 20, 2021, 19:48:10 »
If the two-way switch retard system is working properly then all good, but if not you really don't loose much without it, but you have to adjust . I choose to disable mine because my speed switch was wonky and the retard was being cancelled irregularly.
For others that may read this: The retard system exists solely to reduce low RPM emissions and works only at less than 2500 RPM and if the engine is in that operating temperature range of not stone cold to less than 100C/212F.
Benz Dr. is a recognized authority on these vintage Bosch distributors and we have had spirited discussions that taught me all I know about these 061/066 retard style distributors. The mechanical advance curve is adequate by itself for good drivability, but if you have no retard you have to re-set your idle speed. 
I am not an expert and I am sure there are some aspects of this system that I do not understand when it comes to versions of this car with automatic transmissions. My manual shift version is more tolerable of a higher idle speed that comes with no retard/two way switch but I was able to successfully reduce the no-retard idle speed and the car runs wonderfully.
I think I will budget a 123 Ignition distributor with programmable advance curve settings so I can mimic the 051 distributor pulling vacuum from behind the venturi flap. I really like the idea of how the 1968-9 M130.980 was set-up to run with vacuum advance/retard. I believe it was the pinnacle setup before emission restrictions forced compromises.  With the ability to retard timing a degree or two on the fly I won't have to worry if I have to run 89 octane fuel.
Also, I had recommended to me a thermostat for a diesel with a 3mm hole drilled in the rim as an ideal thermostat for an M130.980. When engine temp dips below 170F the thermostat will close to a reduced flow position.
1970 280 SE W108.018
M130.980 w/ US emissions
manual column shift

jim 56

  • Full Member
  • Senior
  • ***
  • USA, NY, Bellerose
  • Posts: 128
Re: W108 1972 two way valve
« Reply #4 on: October 22, 2021, 11:56:26 »
Thanks for your reply.I have an automatic transmission. Right now it seems that my two way valve is working. If I understand your reply if it stopped working I can disable it and reset the idle and retime the car and it would still drive OK? I did put in a79 thermostat in that has a hole in it and it does run better but still a little hot. I have it timed at 6 atc as per plate on frame and it runs alot better(that is with vac at dist. At 2500 rpm vac cuts out timing moves way up to about 30 btdc but still seems to run good.

Shvegel

  • Full Member
  • Platinum
  • ******
  • USA, OH, Cleveland Heights
  • Posts: 2883
Re: W108 1972 two way valve
« Reply #5 on: October 22, 2021, 23:35:17 »
Jim,
In our technical manual under electrical / Ignition / Distributor there is a list of distributor parts.  Use the parts for the 068 distributor.  I have an aluminum bodied 062 and I use those parts as well as the parts listed for the 062 do not work.
« Last Edit: October 23, 2021, 01:56:40 by Shvegel »

Shvegel

  • Full Member
  • Platinum
  • ******
  • USA, OH, Cleveland Heights
  • Posts: 2883
Re: W108 1972 two way valve
« Reply #6 on: October 23, 2021, 01:58:55 »
Your 100 degree switch seems a little off calibration.  Might be worth trying another.

jim 56

  • Full Member
  • Senior
  • ***
  • USA, NY, Bellerose
  • Posts: 128
Re: W108 1972 two way valve
« Reply #7 on: October 23, 2021, 10:38:08 »
Thanks guys I put in another 100 degree switch and it it is working better. Checked the distributor list in tech manual and it only goes up to 067 not 068.Mine is an alum 068 do I use parts for the 067?