Author Topic: The "new" icon  (Read 897 times)

MikeSimon

  • Full Member
  • Gold
  • *****
  • USA, OH, North Royalton
  • Posts: 952
The "new" icon
« on: December 12, 2019, 13:56:14 »
I have a reoccurring "problem".... I read "new" posts, the "new" icon goes off and a couple of days later, the same posts have the "new" icon again, but there is no new post. Anybody experience the same?
Not really a big issue, but... ::)
1970/71 280SL Automatic
Sandy Beige
Parchment Leather
Power Steering
Automatic
Hardtop
Heated Tinted Rear Window
German specs
3rd owner

Peter van Es

  • Honorary Member
  • Platinum
  • ******
  • Netherlands, Noord-Holland, Nederhorst Den Berg
  • Posts: 3575
Re: The "new" icon
« Reply #1 on: December 13, 2019, 19:33:18 »
Just use this function...

I have no idea what you mean with the "new" icon...

1970 280SL. Please do not mail or PM me questions on Pagoda's... I'm not likely to know the answer.  Please post on the forum instead!

Norm

  • Full Member
  • Silver
  • ****
  • USA, TX, Wimberley
  • Posts: 267
Re: The "new" icon
« Reply #2 on: December 13, 2019, 19:44:25 »
I believe he is talking about the "new" designation shown here.

By the way I do not have this problem.  The "new" designation only appears when I have a new unread post after having cleared all new messages after I review them.

Norm
Norm
1966 230SL 162H Blue-Grey
1994 Acura NSX Formula Red
2016 Acura RDX Slate Silver
2011 SL550 Diamond White
2011 Harley Davidson Super Glide

Peter van Es

  • Honorary Member
  • Platinum
  • ******
  • Netherlands, Noord-Holland, Nederhorst Den Berg
  • Posts: 3575
Re: The "new" icon
« Reply #3 on: December 14, 2019, 14:21:53 »
Ah... that Icon. No, it works for me too...

Mike, can it be that you read posts occasionally without being logged in? Then the system cannot keep track of it for you...
1970 280SL. Please do not mail or PM me questions on Pagoda's... I'm not likely to know the answer.  Please post on the forum instead!

MikeSimon

  • Full Member
  • Gold
  • *****
  • USA, OH, North Royalton
  • Posts: 952
Re: The "new" icon
« Reply #4 on: December 14, 2019, 19:56:48 »
Yes, Peter, I occasionally read without being logged in. I thought that was the reason, but then it occurred after having logged in, so, still there.

Just today, the post about the 55amp alternator. I had already read Joe's last post and just now, it showed up as "new" again.
1970/71 280SL Automatic
Sandy Beige
Parchment Leather
Power Steering
Automatic
Hardtop
Heated Tinted Rear Window
German specs
3rd owner

Peter van Es

  • Honorary Member
  • Platinum
  • ******
  • Netherlands, Noord-Holland, Nederhorst Den Berg
  • Posts: 3575
Re: The "new" icon
« Reply #5 on: December 16, 2019, 14:20:32 »
Mike, I just checked the database, and your last read message jumped to the final message on the board. Hence I presume you are logged in as I am investigating this. Do you do -- or have you set your browser to something special -- like clearing sessions before you close your browser? Or Empty Caches on Safari?

Or... do you --occasionally-- browse in Private mode on your browser (on the PC or on the iPad)... because that would prevent setting that last read message: https://www.howtogeek.com/269265/how-to-enable-private-browsing-on-any-web-browser/

Peter
1970 280SL. Please do not mail or PM me questions on Pagoda's... I'm not likely to know the answer.  Please post on the forum instead!

MikeSimon

  • Full Member
  • Gold
  • *****
  • USA, OH, North Royalton
  • Posts: 952
Re: The "new" icon
« Reply #6 on: December 16, 2019, 18:06:47 »
Peter: I am a computer illiterate....These things you describe elude me and I could not have done them. Do not spend too much time chasing this. It is not a big issue. I can live with it!
1970/71 280SL Automatic
Sandy Beige
Parchment Leather
Power Steering
Automatic
Hardtop
Heated Tinted Rear Window
German specs
3rd owner