Author Topic: Distributor question...  (Read 5031 times)

bsimaz

  • Guest
Distributor question...
« on: October 15, 2013, 01:31:29 »
I am trying to start (for the first time since 1988) my 1965 220 SEb
Well I'm not sure that I have the correct distributor. 
My engine number is  127 984-12-003348.

The distributor that I'm using is 0231116051.  It came from a different
220 SE.  Not sure of specific car or engine. 

I do have another dist. that (I think) was original to the car. 
It is  VJU6BR24 but it will need a overhaul.

I get spark but no attempt at starting.   Just turns over.

Could the distributor be the problem?
Thanks,
Bill

Benz Dr.

  • Vendor
  • Platinum
  • ******
  • Canada, ON, Port Lambton
  • Posts: 7182
  • Benz Dr.
Re: Distributor question...
« Reply #1 on: October 15, 2013, 03:28:13 »
I would need to look in my books but I kind of think that a ' 65 220SEb would have a VA distributor and I know that the 051 is VR.  One way you can tell which type you have is looking where the vacuum port is on the throtle valve housing. The VA throttle housing has the vacuum port on the top of the housing while the VR housing has the vacuum port on the bottom.
 
You can also tell which type of distributor you have by where the vacuum cell is located. VA is located so that it will pull against rotation while VR moves with rotation. You can not mix these two types of distributors up and expect the engine to run properly - it won't.
1966 230SL 5 speed, LSD, header pipes, 300SE distributor, ported, polished and balanced, AKA  ''The Red Rocket ''
Dan Caron's SL Barn

1970  3.5 Coupe
1961  190SL
1985   300CD  Turbo Coupe
1981  300SD
2013  GMC  Sierra
1965  230SL
1967 250SL
1970 280SL
1988 560SEC

wbain

  • Guest
Re: Distributor question...
« Reply #2 on: November 07, 2013, 04:45:56 »
Does the fuel pump run with the key on (not trying to start)? No fuel flow to the injection pump, no running.

KevinC

  • Guest
Re: Distributor question...
« Reply #3 on: November 07, 2013, 12:34:33 »
Does the fuel pump run with the key on (not trying to start)? No fuel flow to the injection pump, no running.

It does on the 113. Not sure if its the same. Have you checked the fuse to the fuel pump?

bsimaz

  • Guest
Re: Distributor question...
« Reply #4 on: November 07, 2013, 14:57:02 »
Yes, the fuel pump runs when the key is turned on.  I have cleaned the fuel pump and it runs great.
I finally did get the correct distributor and it is running.  Not great but running.  I get a lot of hesitation
and some backfiring with higher rev's.